Skip navigation

Finaaly sorted out random cutting out problem

Post

Back to the top

Finaaly sorted out random cutting out problem

Hi

I have been having allot of trouble with 1800 Y-reg GTI since suffering from the fuel filler neck rot problem.  Since tank became full of water I have had orginal and new fuel pump fail.  That has been explained on another post, similar problem with cutting out but was the pump return valve that time..

Since sorting filler neck out, and all relating problems, clutch fail (rod drill through plate),  I suffered another problem for the past few months, random cutting out either when doing 70mph, idle, or any speed.  It cuts out when moving and may jump back to life, or may need to stop for awhile and then restart, sometimes I would stop then start back up as normal.  Could not make it do it on command ever.  Leads, cap, rotor, timing, igintion module and coil had been changed, still no joy.  I then discoverd the lead from the iginition module to the dizzy would cut the engine when moved.  Made new lead but still it cutout.  

After all these problems and expense the only thing left was the dizzy (hall sender).  I was sure its electrics because a few times when it died and would not start straight away i jump out and found there to be no spark from coil.  Today  fitted new dizzy which so far has cured the problem.  I have only done 30 miles but it would cut out way before then usually sometimes within 2 miles.

I thought I would post my findings as this has caused allot of hassle and expense, too many cold dark evenings under the bonnet.  Maybe this could be help to others with similar problems with random cutting out.

Cussco

Post

Back to the top
that was exactly the problem i was having i knew it was electrical and ignition related as the tacho was dropping instantly when it cut out and like you did i swapped the dizzy and it's been fine since !

glad you got it sorted even all the other little problems ! should be good for a while now hey !!

stu

www.msportcam.co.uk

Post

Back to the top
I will move this post to the knowledge base after a few days, but I'll leave it for now incase anyone else want's to reply, as you can't reply once it's moved!!

Thanks for posting back your findings stuGti. Posts like this will help get the knowledge base going!

Mike.

1983 White cabriolet GTi - daily driver now with new cam belt. :-)
1992 Mitsubishi Delica Chamonix 2.5 Turbo Diesel - currently broken.

Post

Back to the top

300 miles no probs

Hi

The dizzy has cured the problem as I have visited my patents covering 350 mile without a single hitch.  Shame I did not try the dizzy first would have saved allot of money and time replacing other parts first, coil, leads, plugs, removing immobiliser etc..  At least these parts are all new which should keep it going for awhile, just need to spend some money on cosmetics as somebody trashed the wing while it was parked bast**ds.  Need new driver side mars red wing and plastic arch anybody help track one down.

The dizzy problem was really hard to track down and I did not want to replace it at ?130 without a result.  Glad you got yours going StuGti16, mine tacho was exactly the same dropping to zero.  Hope these posts help others.

Cussco

Post

Back to the top
Hi all,

I'm new to all this -I'm hjaving the same problem with my GTI - it's cutting out randomly and frequently on me, and I can't source the problem.

I'm not very technical either! Please could you let me know where I can get a 'dizzy' and how much for so I can get it replaced - I've a mate who'se on the forum who can help with fitting I think.

Thanks in advance

Tim   :D

Post

Back to the top
I can do you a used dizzy - send me an email to crazyquiff golfmk1 .co.uk and have a look at my website at www.golfmk1.co.uk

Cheers

Rich

Crazyquiff's Mk1 Golf Parts Emporium

www.golfmk1.co.uk - you know you want to….



Post

Back to the top

NEW DIZZY

New Dizzy from German & swedish  ?130ish plus exchange

Crazyquiff is your man though, very helpfull.

Cussco

Post

Back to the top
I had this problem on a mk2, the engine would cut dead between 10 and 12 mins after starting from cold. It would only cut for a fraction of a second and then continue fine for the rest of the journey, it went on for weeks but eventually cut and would not restart, turned out to be the Hall sender

Post

Back to the top
it must be the year of the knackered dizzy that's a few people it's happened to !

www.msportcam.co.uk
1 guests and 0 members have just viewed this: None.