Skip navigation

Gremlins (not that kind!)

Post

Back to the top

Gremlins (not that kind!)

scratching my head a bit now No idea!
when the ignition is turned to position 1 i hear the fuel pump prime as per normal.
thing is almost every other electrical switch (head lights, hazards, indicators, rear screen demister, blower speed switch, wipers, fogs) seem to make the fuel pump prime when switched whilst the key is at position 1

if anyone know what this could No idea! No idea! No idea!

things i've done so far…

dash out
repaired broken wire for handbrake switch soldered and heatshrunk
removed spliced wire from switched live of ignition which was feeding radio (burnt out connector block) re soldered and heat shrunk
cleaned earth rose (wasn't really bad)
cleaned negative connection of coil
cleaned earth on blower motor in scuttle
all fuses are ok

running out of ideas as to what it could be…
cheers
BTW its a s1 fuse board with relays on top

1982 Non Sunroof Black 1600 GTI

2003 MKIV Golf PD150 GT TDI

Post

Back to the top
Strange problem, have a look at all your earths again, even on the engine side of the bulk head. Other than that maybe a new ignition switch I've heard of these doing some funny things sometime?

89 Clipper Cab 20v (97% done!)
97 Peugeot Expert (daily, 510 off of ebay!)
06 Audi A3 (Wifes daily)

Post

Back to the top
ok, spent the weekend having a look at this further…
disconnected battery earth, then one by one disconnected fuse board block connections and cleaned them all with contact cleaner.
also cleaned more earths, spades, blades, relays, basically any connection i could see. even cleaned the ring terminals on the fuel pump itself.

tbh the fuse board looks dry and sound. the wiring doesnt seem to have been modded at all.

hence all the cleaner the fuel pump priming issue still remains :|

next i'm going to change the ignition switch to see if this is at fault.

1982 Non Sunroof Black 1600 GTI

2003 MKIV Golf PD150 GT TDI

Post

Back to the top
changed the ignition switch, fuel pump still buzzing like a goodun

not sure where else to look :cry:
 help

1982 Non Sunroof Black 1600 GTI

2003 MKIV Golf PD150 GT TDI

Post

Back to the top
This is probably an obvious one, have you tried replacing the fuel pump relay? Or at least cheack the cabling to the relay?

89 Clipper Cab 20v (97% done!)
97 Peugeot Expert (daily, 510 off of ebay!)
06 Audi A3 (Wifes daily)

Post

Back to the top

Jeevesraf said

This is probably an obvious one, have you tried replacing the fuel pump relay? Or at least cheack the cabling to the relay?

tried three different relays!!! think i'm gonna get the autoleccy on it now!

1982 Non Sunroof Black 1600 GTI

2003 MKIV Golf PD150 GT TDI
0 guests and 0 members have just viewed this: None.